COURSE CHANGE REQUEST Last Updated: Heysel,Garett Robert
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Term Information
Effective Term Summer 2013
Previous Value Summer 2012

Course Change Information

What change is being proposed? (If more than one, what changes are being proposed?)

Changing the credit hours to 1.

Going to a 7 week course

Adding availability in May session

What is the rationale for the proposed change(s)?

The role of the Music 2220 course has changed from being the only place for students to learn about technology to more of a "gateway" course - meant to
provide students with a few foundational concepts and to point them towards other possible avenues for engagement in music technology. After making the
transition to semesters, we found that the course was not the best use of our students' time as a 14-week course, and that it would best be presented as a 7-
week course.

What are the programmatic implications of the proposed change(s)?

(e.g. program requirements to be added or removed, changes to be made in available resources, effect on other programs that use the course)?
none

Is approval of the requrest contingent upon the approval of other course or curricular program request? No

Is this a request to withdraw the course? No

General Information

Course Bulletin Listing/Subject Area Music

Fiscal Unit/Academic Org School Of Music - D0262

College/Academic Group Arts and Sciences

Level/Career Undergraduate

Course Number/Catalog 2220

Course Title Introduction to Music Technology

Transcript Abbreviation Intro Music Tech

Course Description Introduction to the use of technology in the practice and study of music.
Semester Credit Hours/Units Fixed: 1

Previous Value Fixed: 2

Offering Information

Length Of Course 7 Week, 4 Week (May Session)
Previous Value 14 Week
Flexibly Scheduled Course Never

Does any section of this course have a distance No
education component?

Grading Basis Letter Grade
Repeatable No

Course Components Lecture
Grade Roster Component Lecture
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COURSE CHANGE REQUEST Last Updated: Heysel,Garett Robert

2220 - Status: PENDING 02/05/2013
Credit Available by Exam Yes
Exam Type Departmental Exams
Admission Condition Course No
Off Campus Never
Campus of Offering Columbus

Prerequisites and Exclusions

Prerequisites/Corequisites
Previous Value
Exclusions

Cross-Listings

Cross-Listings

Subject/CIP Code

Subject/CIP Code
Subsidy Level
Intended Rank

Quarters to Semesters

Quarters to Semesters

List the number and title of current course
being converted

Prereq: Passing of theory placement exam.
Prereq: Passing of theory placement test.
Not open to students with credit for 220

50.0904
Baccalaureate Course
Freshman

Semester equivalent of a quarter course (e.g., a 5 credit hour course under quarters which becomes a 3
credit hour course under semesters)

Music 220: Introduction to Music Technology

Requirement/Elective Designation

Required for this unit's degrees, majors, and/or minors

The course is an elective (for this or other units) or is a service course for other units

Course Details

Course goals or learning
objectives/outcomes

Content Topic List ® Use of technology in the practice and study of music

® Introduction to multimedia

® Use of FINALE

® Digital audio usage

Attachments ® SYLLABUS for MUS 2220.pdf: PDF file

(Syllabus. Owner: Banks,Eva-Marie)

® Rationale for Summer 2013 request.docx: Word file

(Appeal. Owner: Banks,Eva-Marie)
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Approved Leasure, Timothy Lee 02/05/2013 11:53 AM Unit Approval
Approved Heysel,Garett Robert 02/05/2013 02:08 PM College Approval
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Nolen,Dawn
Jenkins,Mary Ellen Bigler
Vankeerbergen,Bernadet
te Chantal
Hogle,Danielle Nicole
Hanlin,Deborah Kay
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THE OHIO STATE UNIVERSITY

School of Music

Music 2220
Introduction to Music Technology
TIME TBA (Twice a week for 55 minutes)
1 credit

INSTRUCTOR:
Professor Peter Tender
Email: tender.1@osu.edu

GTA:
TBA

Prerequisites:
Pass the TPE (Theory Placement Exam — adminstered by Eva Banks in room 110 Weigel).

COURSE GOALS:

Music 2220 is intended as an introduction to some of the key enabling concepts and techniques of music
technology. We will learn about the physical attributes of sound and how they are translated into the digital
realm. We will learn about computer notation and arranging, culminating in a final
arrangement/orchestration project.

As this course is meant to survey some of the ways that computers are used throughout the discipline of
music, we will also have discussions and pointers as to the ways that many of these topics are explored in
other courses throughout the School of Music and the Ohio State University in general.

What you will need:

You will need:

(1) Two USB storage devices (aka Flash Drives).

(2) A pair of headphones with 1/4" TRS jack (or a 1/8" to TRS adapter). Adapters available at
http://www.sweetwater.com/store/detail/ GPM 103/ or Radio Shack (High Street), among other places.

There is no textbook, but the Carmen page will include:

(1) A set of Finale (notation) Tutorials to be completed by the student
(2) Class notes on more detailed use of the Finale notation program

(3) Class notes on arranging and printing out scores and parts

(4) Class notes on the basic physical and cognitive attributes of sound

All work will be submitted to the Carmen DropBox.

Keep 2 copies of all homework at all times (1 copy on each flash drive).

"The computer ate my homework" will not be accepted as an excuse. Backup frequently and onto each
flashdrive.

All work must be done in the MIDI lab. If you work at home, there is a very good chance that your files will
not be compatible with our hardware and/or software, therefore, all work must be done in the MIDI lab. The
MIDI lab hours will be posted on the MIDI lab door, but please be assured that the lab will be open often
enough for you to complete your assignments.

Grading:

Your grade will be based on three elements:

(1) Homework 70%

(2) Final Project 20%

(3) Final Written Exam 10%

Homework will be graded on a 0-100% basis. If you do not hand it in when it is due, your grade will drop
5 points for each day it is late (up to 40 points max).



Attendance is very important since this is a hands-on course. If you miss a class, do not expect us to go over
what you missed, unless you have a good excuse for missing class (i.e., if you are sick, have a family
emergency, or are on an excused off campus trip sanctioned by the university).

Participation

Participation requires the following elements: attending class; paying attention at all times; and avoiding
distracting or distracted behavior (such as using electronic devices for non-course-related activities, reading
or conversing about non-course-related material, or acting inappropriately toward others). You are
encouraged to ask relevant questions and respond to the instructor’s questions. Attendance, active
engagement with the course materials, and appropriateness of behavior will be assessed at each class
meeting. If there is any reason you cannot participate fully, inform the instructor as soon as possible so that
we may discuss your options.

Academic misconduct:

It is the responsibility of the Committee on Academic Misconduct to investigate or
establish procedures for the investigation of all reported cases of student academic
misconduct. The term “academic misconduct” includes all forms of student academic
misconduct wherever committed; illustrated by, but not limited to, cases of plagiarism
and dishonest practices in connection with examinations. Instructors shall report all
instances of alleged academic misconduct to the committee (Faculty Rule 3335-5-487).
For additional information, see the Code of Student Conduct
http://studentlife.osu.edu/csc/

Students with disabilities that have been certified by the Office for
Disability Services will be appropriately accommodated and
should inform the instructor as soon as possible of their needs. The
Office for Disability Services is located in 150 Pomerene Hall,
1760 Neil Avenue; telephone 292-3307, TDD 292-0901.;
http://www.ods.ohio-state.edu/

CALENDAR for Music 2220:
TUESDAY THURSDAY
1 Introduction to the Class Audio Theory
Assign Finale Tutorials (Read the Audio #1 notes on the
Carmen Page)
2  Audio theory Overview of Music and Art
(Read the Audio #2 notes on the Technologies

Carmen Page)
Finale Tutorial 1-2 Due




10/23

3 Finale 1
Finale Tutorial 3-4 Due
10/23

4 Finale 3

10/30
5 ARRANGING #1 (ranges)

11/6

6 ARRANGING #3 (Ravel 2)
Assign Final Project
10/23

7 ARRANGING #5 (Project Piece)

10/25

Finale 2

Assign Crawford-Seeger
10/25

Printing Finale Files and Parts
Crawford-Seeger Due

Assign Soundtrack

11/1

ARRANGING #2 (Ravell)

11/8

ARRANGING #4 Project Piece
Soundtrack Due

10/25

Final Exam

Final Project Due during the Final
Hour for this class

APPENDIX:
Assignments for MUS 2220:

(1) Finale Tutorials 1-2
(2) Finale Tutorials 3-4
)

(3) Copy the Ruth Crawford-Seeger score excerpt into Finale

(4) Video Soundtrack w/parts (We use a video excerpt from a student film

from ACCAD) (instructions below)

(5) Final Project (Debussy arrangement or similar)



Finale 2008 Tutorial #1 - Overview and the Staff Tool

Part 1 -

7.

Part2 -

PLEASE READ THROUGH THIS ENTIRE TUTORIAL BEFORE YOU BEGIN!
Overview

Download and open the file "FinaleTutorial | . mus” from the Carmen website.

Identify the main document window. This is the large arca (mostly blank) where your work will take shape.

The tool palettes are small windows with lots of icons in squares. Finale uses 5 palettes which you can access (open and closc)
from the Window menu. Identify (and open) the Main Tool Palette, the Simple Entry Palette and the Simple Entry Rests
Palette. You can close a palette you're not using by clicking the red circle in the upper-left comer of the palette. Try closing
and re-opening the Main Tool Palette.

In Finale, some things are done in "Studio View”, some in "Scroll View", and others in "Page View". We'll ignore "Studio
View" for now. Try changing back and forth from "Scroll View" to "Page View" (using the View menu) and note the
differences. You can't see "page” information like Title, Composer, ctc. in "Scroll View", but it's still there when you switch
back to Page View.

Locate the "Message Bar”, a line of information at the top-left of the main document window. When you select one of the
tools this shows you which tool you have sclected and gives you a brief description of how to use it.

Sometimes the screen does strange things: it moves objects around to places they don't belong or leaves shadows behind when
your move or erase something. This is normal in Finale, but the program provides you with a command to fix things when this
happens. It is called "Redraw Screen” and it can be found in the View Menu. It never hurts to redraw the screen and you can
use it as often as you like (or need). Try it now!

Chose "Save As" from the File menu and name this project "Tutl.YourLastName" .

The Staff Tool

The Staff Tool is used to Add, Delete, and Move staves. It is also used to modify the default clef for a staff, to name a staff, and to set
its transposition (if any). The staff tool also lets you group staves together (right and left hands for piano, the strings in an orchestral
score, etc.) and add brackets to the groups.

Select the Staff Tool from the Main Toeol Palette (it looks like a treble clef).

Be sure you are in "Scroll View".

Try adding new staves by double-clicking below the existing staff. Note that when the Staff Tool is selected cach staff has a
"handle”. A "handle” is a small white box on the top line at the very beginning of cach staff.

Try deleting a staff you added by selecting the staff to delete (single-click inside the handle for the staff), then hold down the
shift key + "delete” on the computer keyboard or choose "Delete Staft” from the Staff menu.

Try moving the staves around by their handles. You can move staves to shift them left-to-right (scroll view only) or change the
distances between them (staft or page view).

When you are finished you should leave exactly three staves.

Set the Staff Auributes for the first staff: to do this, double-click the handle (or inside the first measure) of the top staff. You
should see the "Staff Attributes Dialog Box" for this staff. This is where you make settings particular to this staff, like it's
name, clef, and other characteristics. Click the "Edit" button for the "Full Name" field. Here you can type in "Flute” and then
click OK. Since you don't need to change the default clef or transposition you can close the dialog box by clicking OK. Your
first staff should now be named "Flute". You can also set the staff's abbreviated name the same way.

The right hand piano staff needs no changes (it has no staff name) so let's skip to the left hand piano staff. It also has no name
or transposition, but we want to change the default clef to Bass Clef. Open the Staff Attributes Dialog Box for the third staff
(double-click the handle or inside the first measure). Click the *Sclect” button near where it says "First Clef”. Sclect the Bass
Clef. Be carcful some of the clef signs are similar but different!

To group the piano staves (and add a curly bracket) select the desired staves (draw a box around the bottom two handles) and
then select "Staff->Groups and Brackets->Add...". This is the Group Attributes Dialog Box. As in the Staff Attributes Dialog
Box, you can give a name to the Group. Edit the "Full Name" and type in "Piano”. After you close the edit box, select the
curly bracket for the group and close the Group Attributes Dialog Box. Notice that when you create a group from individual
staves, not only do they get a bracket, but the bar lines go through the space between them as well. This makes it easicr for the



Finale 2008 Tutorial #2 - Simple Entry and Other Finale Tools
READ THROUGH THIS ENTIRE TUTORIAL BEFORE YOU BEGIN!

We'll continue with the file you started in tutorial #1. Be sure to save frequently as you work through the tutorial - at least at the
end of each section!

Part 1 - The Key Signature Tool

1. Select the Key Signature Tool in the Main Tool Palette (it's the icon with two flats).

2. Doubleclick in the first measure of any staff.

3. Set the key signature for F Major

4. In the section of the dialog box marked "Measure Region” click the button for "Measure ! Through End Of Picce”. Note that
you can select other regions for key signature changes over specific measures.

5. Click OK.

Part 2 - Simple Entry

Despite its name, the Simple Entry Tool is actually very sophisticated and versatile. Using the note values in the simple entry
palette you can enter pitches and rhythms for the piece.

1. Select the quarter note and enter the first two bars of the flute part. Check out the Completed Tutorial #2 (PDF) (also on the
help page) for the notes.

. If you click in the wrong spot use the craser icon (in the simple entry palette) to delete the wrong note.

. While a note is highlighted you can use the up or down arrow keys (on the computer’s keyboard) to change its position on the
staff. To add another note head to the same stem just click the additional note.

4. Before you enter all the notes, experiment with the simple entry tool. Try notating different rhythms not in your score (dotted

notes, ties, accidentals). Erase these notes when you are done experimenting.
5. Changing to the appropriate note value, enter the rest of the notes for all staves.

W

Part 2 - The Text Tool

There are two kinds of text in a Finale score: Page Text and Measure Text. Page text remains where you place it on the page
regardless of how the measures or staves are repositioned. Measure text remains in where you place it within a measure even as the
measures and staves are moved.

The Text Tool is in the Main Tool Palette and looks like the letter "A". Select the Text Tool (notice its name appears in the
Message Bar).

Let's start with Page Text. All text is inserted in the same way, but if you are in Page View (the View Menu, remember?) you
are creating Page Text. If you are in Scroll View you will create Measure Text. Page text is used for Title information, composer,

copyright, etc.

1. Switch to Page View and select the Text Tool. Notice every picce of Page Text in the document has a handle (the handles
show up on objects associated with the currently selected tool so, for example, your staves' handles will disappear when the
Staff Tool is not selected).

2. Now double-click on the handle for the "Title” text block. Edit the existing (default) text so that it says "Frére Jacques”. Don't
worry about the accent if you don't know how to make one.

3. Next, edit the "your name here” text block and enter your name.

4. Now move to the bottom of the page and delete the "copyright” text block by single-clicking its handle and using the "Delete”
key on the computer keyboard.

5. Switch to Scroll View and add the measure text in measure 7. Double-click where you want the text block to appear and type
in the word "diminuendo”. You can change the font, size and style (the italics, ¢.g.) by using the Text Menu.

6. You can reposition any text blocks by dragging them around by the handle.

7. Sometimes the text blocks do funny things on the screen. Remember the "Redraw Screen” command from the View Menu
should correct this.



Finale Tutorial #3 Speedy Entry
READ THROUGH THE ENTIRE TUTORIAL BEFORE YOU BEGIN!

Speedy Entry is Finale's way of taking advantage of the MIDI connection between a synthesizer keyboard and a computer to
allow you to enter notes quickly and accurately. Additional features of this tool allow you to accomplish a variety of other tasks
without changing tools, making it one of the most versatile tools Finale has to offer.

Since Speedy Entry relies on the MIDI connection between your synthesizer and the computer you'll want to keep in mind the
MIDI troubleshooting steps you have used with Digital Performer (checking the interface and restarting the computer).

Start by creating a new blank Finale document: From the File Menu select File->New->Default Document (or sclect
"Default Document” from the Launch Window). This is how Finale starts a new blank score: one staff and about 30 bars.

Now add two more staves, name the staves "Flute”, "Bb Clarinet”, and "Bassoon” (see Tutorial #1, The Staff Tool). Be sure
to set the transposition for the Bb Clarinet and the default clef for the Bassoon (Staff Attributes Dialog Box). Click the "Select” button
after the word "Transposition®. Highlight the "Key Signature” radio button. Select "(Bb) up M2, add 2 sharps” from the pop-up menu.

The Bassoon default clef should be bass clef. Check out the Completed Tutorial #4 (PDF) (also on the help page) for the
completed score.

Save the file as Tut3 yourlastname.
Part 1 Entering Notes

1. Select the Speedy Entry Tool from the Main Tool Palette (it Jooks like a "speedy” eighth note). Notice the Speedy Menu (in
the menu bar at the top of the screen). Check the menu to be sure that "Use MIDI Device for Input” is checked.

2. Single click in the first measure. This will cause it to enlarge into an edit box. This is where the notes you enter will show up.

3. Speedy Entry works like this: you hold a note down on the synthesizer keyboard (the desired pitch) and while you're holding

the key down you type a number corresponding to the note value you wish the pitch to have. For example, to enter a quarter
note on middle C, hold the C down on the synth while you type the number 5 (for a quarter note).

4. 1f the note you played doesn't show up on the staff the problem is probably that the pitch information (MIDI note number) is
not being received by the computer. Now's the time to do your MIDI troubleshooting.

5. The numbers work like this: 5 is a quarter note. As you move up the note values double, so 6 is a half note, 7 is a whole note
and 8 is a breve (a double whole note). As you decrease from 5, the note values are cut in half, so 4 is an cighth note, 3 is a
sixteenth note, 2 is a thirty-second note and 1 is a sixty-fourth note.

6. Try entering the notes in the first 3 measures of the Flute part using these various values.

Part 2 More Speedy Entry

Try cach of these steps to see how it works in an empty measure (you can delete the measures when you're ready to enter the
notes from the completed score).

1. Rests: type number for rest value without holding down a pitch on the synth.

2. Dotted notes: type the period (or decimal point) after entering the note.

3. Erasc a note: click on the note and use the Delete key.

4. Notice there are two cursors in the edit box: the vertical cursor tells you where you are in the measure; the small horizontal
cursor (about the size of a note head) can be moved up and down with the up/down arrow keys (on the typewriter keyboard).

5. To move about from note to note: use the left/right arrow keys (on the typewriter keyboard).

6. To move about from measure to measure: use the left/right bracket keys (typewriter keyboard).

7. To change the value of a note: click on the note then type the number for the desired value. For example, click on a quarter
note, type a 4, and the quarter note will change to an eighth note.

8. Change pitch or move a note to the left or right: click directly on the note head and drag it up, down, left or right.

9. To exit the edit box: type the number zero. If you want to return to the same spot you can type zero again (or single-click in
the desired measure). Typing zero twice has the same effect as re-drawing the screen.

10. Holding the Shift key down as you type 2 number to enter a note causes the note to be inserted before the current cursor

location (as opposed to after it).
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Finale Tutorial #4 - Beyond Speedy Entry
READ THROUGH THE ENTIRE TUTORIAL BEFORE YOU BEGIN!

Here are a few more clever things you can do with Speedy Entry and a few things to prepare you for creating Finale scores
from scratch. You should continue with the file you started in Tutorial #3.

You will need to cover the rest of the material in this tutorial to be ready for the first Finale assignment.
Part 1 - Speedy Tuplets
You can create most tuplets without ever leaving the Speedy Entry Tool.

1. Move to an empty measure.

2. Let's start with an cighth note triplet to see how this works. Hold down the Option key and type the number 3. You have just
informed Speedy Entry that it's going the make some kind of triplet. Notice Finale has put a 3 in the upper right had comer of
the edit box. Of course, Finale doesn’t know yet what kind of triplet it's going to be (Quarter note” Eighth note? Half note?),
but it is ready for three of something. Whatever note value you enter next will determine what kind of triplet Finale will make.
Enter a middle C cighth note, then enter two more cighth notes. Finale will complete the triplet and be ready for your next
entry.

3. Now let's try a sixteenth note quintuplet. Start by typing Option-5 (S this time for a quintuplet). Now enter 5 sixteenth notes
and Finale will create the proper notation for you. If your first note was an eighth note Finale would have formed an eighth
note quintuplet.

4. The same technique works for any number groups of notes. Don't worry yet if the tuplet doesn't look exactly as you want.

5. There are some tuplet configurations which take a little extra manipulation to create. Consider an eighth note triplet comprised
of a quarter note and an eighth note. If the first note in the eighth note triplet is a quarter note Finale will try to create a quarter
note triplet instead of an eighth note triplet. In this case you have to "fool” Finale into thinking it's making an eighth note
triplet. Begin the triplet as usual by typing option and the number 3.

6. Now comes the part where you "fool” Finale. Make your first note an eighth note (even though it's supposed to be a quarter).
Now that Finale thinks it's making an eighth note triplet you can use the back arrow key (<-) to move the cursor onto the first
cighth note. Next, type the number 5 (which changes the cighth note into a quarter note). Finale still believes it's making an
cighth note triplet, and now you can complete the triplet with an cighth note. You computer hacker, you!

7. You should now be able to enter the notes for all parts through measure 7 (including the mid-measure clef change in the
Bassoon part)

Part 2 - Enter and Clear

—

. Your computer keyboard has two parts: the typewriter keys and what's known as the number pad (on the right end of the
keyboard). The number pad works like a calculator keypad. Please notice that the Enter key is on the number pad and it is
different from the Return key. Also, the Clear key is on the number pad and it is different from the Delete key.

. Now, using Speedy Entry enter a middle C quarter note in an empty measure.

. The Enter key will cause Finale to add a note to the current stem at the location of the horizontal cursor. Move the horizontal
cursor up to the first line E and type Enter. An E should be added to the existing stem. Now move the horizontal cursor up to
the C above middle C and type Enter again. Another note has been added to the stem. You can add as many notes as you want
to this stem.

4. You already know that the Delete key will delete the currently selected entry - completely removing the note from the
measure. The Clear key removes whatever note you have sclected (with the horizontal cursor) from the stem. Begin removing
the notes you have added to this stem until you are left again with the original middle C you entered.

5. Now, position the horizontal cursor on the middle C and push the Clear key. The Delete key would have removed everything:
the Clear key left a quarter rest!

6. Now, position the horizontal cursor on the second line (G). Push Enter and you have a note (and a stem) again.

W N
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Assignment "Soundtrack"

Create a new Finale document using the Setup Wizard

BE SURE TO USE THE SMARTMUSIC SOFTSYNTH as your instrument set!

Create a score with at least 3 different instruments (on 3 individual staves) but no more than 6

At least one of your instruments should be a transposing instrument

Your score should have a title

Use your name as the composer

After your document window opens, open the Movie Window and select the file "LadyShaves2.mov”

Create music to accompany the short video in any way you like using the tools available in Finale

Try to show as much as you can about the tools and technigues we've explored in Finale: Copy/Replace,

Copy/Insert and Transpose.

Add appropriate dynamics and tempo markings, articulations and smart shapes

* Apply "Automatic Update”, "Music Spacing” and use the Percent Tool (%) to make the music look as good as you
can on the page.

* Don't be afraid to experiment — and have fun!

* When the soundtrack is complete create a PDF file of the score and an audio file (.mp3, aif or .wav) of the

playback

Name your Finale file "SoundtrackFinale <lastname>". Be sure to include yowr lastname for credit!!
Create a PDF file of the score and name it "SoundtrackPDF.<lastname>

Create an audio file of the playback and name it "Soundtrack Audio.<lastname>

You can save your audio file in any audio format

Check your work carcfully!

SAVE FREQUENTLY and keep back-up copies!

Zip and submit the following files to the proper Carmen dropbox:
1. The Finale file
2. The PDFfile
3. The Audio file

V1113 11:54 AM
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(1) Use the same orchestral instruments as the score for the Ravel Petit Poucet.

(2) You may also add trumpet or trombone or horn, but only if you really feel you need
one or more of these instruments.

(3) Every group of instruments should be used for at least a note or two, but do not feel a
need to “over orchestrate.” Your transcription should be generally sparse.

(4) Use the Setup Wizard in Finale to set up your score.

(5) Make sure to make appropriate use of slurs, articulations, dynamic markings, and any
performance indications (pizz, arco, divisi, etc...).

(6) When you are done, also make the parts for all of the instruments. Make sure the parts
look good, are playable, and have manageable page turns (if there are page turns).

(7) The finished score should be called Reverie.yourlastname. You should also include a
folder with all of the parts called ReverieParts.yourlastname. Each part should also
include yourlastname in the file name.

(8) Zip everything before sending!
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Rationale for Summer 2013 request:

We would like to have this option available for this May if possible.
Tim

Tim Leasure

Associate Director

Associate Professor of Trumpet
School of Music

The Ohio State University



	CourseRequest_1018488
	SYLLABUS for MUS 2220
	Rationale for Summer 2013 request

